Lightning Outage

Incident Report for AccuWeather for Business

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 16:28 EDT

Identified

Lightning data is currently unavailable in the AFB Portal and Mobile App. AccuWeather is working with our lightning vendor to bring lightning data back online within our platforms.
Posted Mar 30, 2025 - 15:33 EDT
This incident affected: GIS Services and Portal Website & SkyGuard Mobile Application.