2023-08-08 Data Update Issue

Incident Report for AccuWeather for Business

Resolved

This incident was resolved overnight.
Posted Aug 09, 2023 - 08:50 EDT

Update

As of 4:30p CT, technical incident management teams have identified the root cause and have begun stabilization. Up-to-date historical and forecast data is available, but prior data runs are still being backfilled
Posted Aug 08, 2023 - 19:40 EDT

Identified

We have identified an issue causing data to not update within historical and forecast data available via FTP, SFTP, XML, and custom website services. A technical incident management team is investigating the issue, and updates will be shared as soon as they are available.
Posted Aug 08, 2023 - 16:35 EDT
This incident affected: XML, FTP, and Custom Weather Data Services.