GIS Services unresponsive

Incident Report for AccuWeather for Business

Resolved

This incident has been resolved.
Posted Aug 02, 2025 - 01:35 EDT

Monitoring

A fix has been implemented and we are monitoring the results. GIS data and portal/mobile map data are responding as expected.
Posted Aug 02, 2025 - 00:42 EDT

Update

We are continuing to investigate the issue. GIS data services are unresponsive at the moment, and some map data sets are not available in the AFB Portal and SkyGuard Mobile applications, including lightning, local storm reports, storm paths, and current condition map layers.
Posted Aug 01, 2025 - 23:09 EDT

Update

We are continuing to investigate this issue.
Posted Aug 01, 2025 - 22:07 EDT

Investigating

GIS Services are currently intermittently unresponsive. We are investigating the issue.
Posted Aug 01, 2025 - 20:28 EDT
This incident affected: GIS Services and Portal Website & SkyGuard Mobile Application.