Intermittent FTP Connectivity Issues

Incident Report for AccuWeather for Business

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 09:00 EDT

Monitoring

Normal FTP and SFTP services have been restored as of early Wednesday morning and performance has been stable for an extended monitoring period.
Posted Mar 08, 2023 - 09:19 EST

Investigating

We are aware of intermittent connectivity issues with our FTP and SFTP processes that have emerged during stability testing. We are working to resolve this as soon as possible. Thank you for your patience.
Posted Mar 07, 2023 - 20:31 EST

Monitoring

Our FTP and SFTP services have been restored to normal usability.
Posted Mar 07, 2023 - 19:33 EST

Investigating

We are aware of an issue impacting the use of our FTP and SFTP services. We are working to resolve this as soon as possible. Thank you for your patience.
Posted Mar 07, 2023 - 18:20 EST
This incident affected: XML, FTP, and Custom Weather Data Services.