ESRI Radar Failure

Incident Report for AccuWeather for Business

Resolved

Radar data is now available via our ESRI API.
Posted Aug 21, 2023 - 19:00 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 18:46 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 17:45 EDT

Identified

We have identified an issue with our ESRI GIS radar, resulting in radar data not being transmitted through our ESRI API. A technical incident management team is investigating the issue, and updates will be shared as soon as they are available.
Posted Aug 21, 2023 - 16:52 EDT
This incident affected: GIS Services.