FTP, SFTP, and XML Interruption

Incident Report for AccuWeather for Business

Resolved

This incident has been resolved.
Posted Apr 06, 2023 - 16:03 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2023 - 15:33 EDT

Identified

We are aware of an issue impacting the use of our FTP, SFTP, and XML services. We are working to resolve this as soon as possible. Thank you for your patience.
Posted Apr 06, 2023 - 14:52 EDT
This incident affected: XML, FTP, and Custom Weather Data Services.