GIS Services intermittent/unresponsive

Incident Report for AccuWeather for Business

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 11:45 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 04, 2025 - 11:27 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2025 - 11:27 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 04, 2025 - 11:09 EDT

Investigating

GIS data services are intermittently unresponsive at the moment, and some map data sets may be unavailable in the AFB Portal and SkyGuard Mobile applications, including lightning, local storm reports, storm paths, and current condition map layers.
Posted Aug 04, 2025 - 10:53 EDT
This incident affected: GIS Services and Portal Website & SkyGuard Mobile Application.